Homepage Forums Netcentric Website and Tech Support Header Logo Image Not Showing In IE

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #768
    AvatarAeronaut
    Member

    I had this problem with my site recently. It turned out to be how IE pads out images in my case. Maybe chopping a few pels off both dimensions will do the trick.

    #6077
    BreakableBreakable
    Keymaster

    Looks nice in ie6 btw 😉
    not that I would suggest changing anything for any xplorer

    #6078
    AvatarPhil’s Dad
    Member

    Try “Compatibility View” under IE – it fixes most such issues. 8-/ Although it is a work around rather than a solution as everyone would have to do it. :red:

    #6180
    Avatarbenf
    Participant

    I’m not getting the Gallery images to display in Safari. I click on an image and a new window opens that is blank. They do display in Firefox.

    #6206
    AvatarRezwan
    Member

    benf wrote: I’m not getting the Gallery images to display in Safari. I click on an image and a new window opens that is blank. They do display in Firefox.

    That’s bizarre. I wonder why?

    Anyway, I want to switch to flikr for our gallery as it seems a more flexible and globally searchable platform.

    If anyone knows of a safari fix, let me know.

    #6207
    AvatarAeronaut
    Member

    Firefox. 🙂

    #6235
    Avatarbenf
    Participant

    Thanks Rezwan. I viewed the source code in both Safari and Firefox and they read the same. Nothing jumps out at me to identify the problem. I’m not a coder so maybe someone else has that expertise. I’m happy to use Firefox but Safari is the default browser for Macs so this problem could frustrate inexperienced surfers. Hopefully Flickr will solve the problem as you say.

    #6241
    BreakableBreakable
    Keymaster

    I had some experience with web development. Nobody usually suggests this, but I have found in my experience that fixing validation errors usually fixes display errors as well:
    http://validator.w3.org/check?uri=https://focusfusion.org/index.php/gallery/&charset;=(detect+automatically)&doctype=Inline&group=0
    obviously you can ignore the “alt” ones, I think the blind folk not care much about the images anyway.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.